« G4/CubeをSafari4に! | トップページ | MacBookはSDXC対応? »

2009年6月10日 (水)

AdobeReader9.1.2にUpできず!?

AdobeReader、セキュリティ関係のパッチらしいのですが。9.1.2単体のインストーラは用意されず、Updataerのみ。MacOSX10.5.7、G4/Cubeで9.1.2にUpdateできません。 インストールの最後に「プラグインが無効になっているため」とか言われてUpdate失敗。 ちなみに9.0を再インストールしなおして即Updateしてもダメ。 さらに気がつくと、環境設定 が開けない。「アプリケーションリソースにアクセスできません」と出る。 はて? 何が原因なんだろうな? ライブラリやApplicationSupportからAdobe関係を削除してもう1度再インストールしても同じ結果だ。 うーーん? あとは何が検証できるだろうか?... まぁ別に困ってないから9.1.1のままでもいいんだけどね。

|

« G4/CubeをSafari4に! | トップページ | MacBookはSDXC対応? »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック


この記事へのトラックバック一覧です: AdobeReader9.1.2にUpできず!?:

« G4/CubeをSafari4に! | トップページ | MacBookはSDXC対応? »